Potential disruption

Incident Report for Apriva Gateway

Resolved

The issue has been resolved. We are observing no further problems and will continue to closely monitor the systems.
Posted Jul 26, 2026 - 02:34 UTC

Investigating

Dear Valued Customers,

Please be advised that we are investigating an issue that may be disrupting the ability to use Apriva’s Partner Studio customer portal.

Our team is working diligently to resolve this matter as quickly as possible. We understand the inconvenience this may cause and sincerely appreciate your patience.
Posted Jul 26, 2026 - 01:55 UTC
This incident affected: Management and Reporting.