App Service - Payment Web Service 4/29/2025 6:40P

Incident Report for Apriva Gateway

Resolved

This incident has been resolved
Posted Apr 30, 2025 - 01:44 UTC

Investigating

The health check for the App Service Payment Web Service indicates unhealthy status
Posted Apr 30, 2025 - 01:40 UTC
This incident affected: Gateway.