Increase in Timeouts for Portico

Incident Report for Apriva Gateway

Resolved

We are observing no further problems and will continue to closely monitor the systems.
Posted Sep 10, 2026 - 22:06 UTC

Monitoring

We're seeing positive recovery across affected systems. Our teams are monitoring closely to confirm everything remains stable and operating as expected. We are awaiting Global's response.
Posted Sep 10, 2026 - 21:14 UTC

Investigating

Dear Valued Customers,

We are currently investigating an issue that may be impacting transactions through the Apriva Gateway. This is mainly affecting the processor Portico.

Our team is actively working to identify the root cause and restore full service as quickly as possible. We acknowledge the impact this may have and appreciate your patience and understanding.

If you have any questions or require further assistance, please contact us at aprivacommandcenter@apriva.com or reach out to our Customer Care team at customercare@apriva.com, which is available 24/7 to assist you.

Thank you for your continued trust in Apriva.

Best regards,
Apriva Support Team
Posted Sep 10, 2026 - 20:59 UTC
This incident affected: Processors.