Azure Outage

Incident Report for Apriva Gateway

Resolved

The issue has been resolved.
Our gateway remains stable and operational.
Thank you for your patience and understanding as we worked to bring systems back online. We appreciate your support and will continue to monitor closely to ensure services remain stable.
Posted Jul 23, 2026 - 18:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 18:34 UTC

Update

We're seeing positive recovery across affected systems, with services continuing to come back online. Our teams are monitoring closely to confirm everything remains stable and operating as expected.
Posted Jul 23, 2026 - 18:34 UTC

Update

Azure has provided us an update stating that they have identified the cause and are actively deploying mitigation actions.
We continue to work diligently to restore services and appreciate your patience as recovery efforts remain in progress.
Posted Jul 23, 2026 - 18:16 UTC

Update

We continue to work diligently to restore services and appreciate your patience as recovery efforts remain in progress.
Posted Jul 23, 2026 - 17:29 UTC

Update

Our teams remain fully engaged in restoration efforts and are prioritizing the rapid recovery of all affected systems. Azure has informed us they are continuing to investigate.
Posted Jul 23, 2026 - 16:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2026 - 16:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2026 - 16:27 UTC

Identified

Azure has notified us that they are experincing multiple issues which is affecting processing. Our teams are working diligently to get all systems back up as quickly as possible.
Posted Jul 23, 2026 - 16:26 UTC
This incident affected: Gateway.