TSYSVital Circuit Breaker 5/22/2025 10:44P

Incident Report for Apriva Gateway

Resolved

This incident has been resolved
Posted May 23, 2025 - 06:28 UTC

Investigating

TSYSVital has consecutive failed transactions that exceeds the alert value
Posted May 23, 2025 - 05:44 UTC
This incident affected: Processors.