CPI ASK - 3/7/2025 10:30A

Incident Report for Apriva Gateway

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 20:56 UTC

Investigating

Please be advised that we are investigating an issue that may be disrupting transactions for customers using CPI A5K as their card reader.
Posted Mar 07, 2025 - 17:53 UTC
This incident affected: Processors.