Chase Paymentech Connectivity Issues

Incident Report for Apriva Gateway

Resolved

We are continuing to see successful traffic. This has been resolved.
Posted Oct 15, 2025 - 19:11 UTC

Update

Technical teams are still investigating the intermittent connectivity issues.
Posted Oct 15, 2025 - 18:42 UTC

Investigating

Hello,

We are facing connectivity issues with Chase Paymentech. Their teams have informed us they are doing maintenance. Their teams are aware and are actively investigating.
Posted Oct 15, 2025 - 18:13 UTC
This incident affected: Processors.