Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2026 - 04:15 UTC
Update
Dear Valued Customers,
We will be undergoing scheduled maintenance to our database on March 08 at 12:15 AM EDT - 02:15 AM EDT. There may be brief interruptions during the scheduled 2 hour timeframe.
If you have any questions or require further assistance, please don't hesitate to reach out to us at aprivacommandcenter@apriva.com.
Posted Mar 04, 2026 - 22:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 03, 2026 - 18:18 UTC
Scheduled
Dear Valued Customers,
We will be undergoing scheduled maintenance to our database on March 08 at 12:15 AM EDT - 01:15 AM EDT. There may be brief interruptions during the scheduled hour timeframe.
If you have any questions or require further assistance, please don't hesitate to reach out to us at aprivacommandcenter@apriva.com.