This is related to an issue Azure is experincing. Azure has notified us that they are experincing multiple issues which is affecting processing. Our teams are working diligently to get all systems back up as quickly as possible.
Posted Jul 23, 2026 - 16:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 15:35 UTC
Update
Dear Valued Customers,
We are currently investigating an issue that may be impacting transactions through the Apriva Gateway.
Our team is actively working to identify the root cause and restore full service as quickly as possible. We acknowledge the impact this may have and appreciate your patience and understanding.