The incident has been resolved on Microsoft's end. Our gateway remains stable and operational. We will continue to closely monitor our systems.
Posted May 29, 2026 - 14:40 UTC
Update
Mitigation efforts are still underway by Microsoft to restore affected network components from their network related incident. Our Gateway remains stable with no observed impact. We continue to actively monitor the environment to ensure continued stability and optimal Gateway performance.
Posted May 29, 2026 - 14:14 UTC
Update
While Microsoft continues recovery efforts, no impact was observed to our Gateway. We are actively monitoring the environment to ensure continued stability and optimal Gateway performance.
Posted May 29, 2026 - 12:09 UTC
Monitoring
Microsoft Azure continues to report networking issues; however, our Gateway remains stable with no observed impact. We are monitoring the situation closely and will provide updates if anything changes
Posted May 29, 2026 - 07:22 UTC
Investigating
Azure is reporting multiple network-related issues at this time. Our gateway remains stable and operational, with no impact observed so far. We will continue to closely monitor the situation and provide updates if there are any changes or if mitigation actions become necessary.