App Service - Config Service 4/14/2025 6:58P

Incident Report for Apriva Gateway

Resolved

Apriva engineers have investigated this alert. We have determined it is a false alarm. No gateway services have been impacted.
Posted Apr 15, 2025 - 02:04 UTC

Investigating

The health check for the App Service Config Service indicates unhealthy status
Posted Apr 15, 2025 - 01:58 UTC
This incident affected: Gateway.