App Service - PII Store 6/26/2025 3:50A

Incident Report for Apriva Gateway

Resolved

This incident has been resolved
Posted Jun 26, 2025 - 11:32 UTC

Investigating

The health check for the App Service PII Store indicates unhealthy status
Posted Jun 26, 2025 - 10:50 UTC
This incident affected: Gateway.