PaymentechChase Circuit Breaker 8/28/2026 07:14A EDT

Incident Report for Apriva Gateway

Resolved

This incident has been resolved
Posted Aug 28, 2026 - 12:21 UTC

Investigating

PaymentechChase has consecutive failed transactions that exceeds the alert value
Posted Aug 28, 2026 - 11:16 UTC
This incident affected: Processors.