Intermittent failures

Incident Report for Apriva Gateway

Resolved

The issue has been resolved. We are observing no further problems and will continue to closely monitor the systems.
Posted Jul 23, 2026 - 22:20 UTC

Update

We are continuing to monitor for any further issues, and successful processing remains steady.
Posted Jul 23, 2026 - 21:34 UTC

Investigating

Several customers have reported experiencing intermittent failures. Our team is actively investigating.
Posted Jul 23, 2026 - 21:09 UTC
This incident affected: Gateway and Processors.