The incident has been resolved on Microsoft's end. Our gateway remains stable and operational. We will continue to closely monitor our systems.
Posted May 29, 2026 - 22:29 UTC
Update
Our gateway remains stable and operational. We are continuing to monitor for any further issues.
Posted May 29, 2026 - 18:20 UTC
Update
The incident has been resolved on Microsoft's end. Our gateway remains stable and operational. We will continue to closely monitor our systems.
Posted May 29, 2026 - 16:05 UTC
Monitoring
Micorosoft has informed us they are reopening the previously resolved incident. Our gateway remains stable and operational. We are monitoring the situation closely and will provide updates.