Blackboard - 3/7/2025 10:30A

Incident Report for Apriva Gateway

Resolved

The issue is isolated to Sanford and they are working internally to resolve it.
Posted Mar 07, 2025 - 20:56 UTC

Update

The issue is occurring only on the Samford Hospital campus. Transact is continuing to work to resolve the issue.
Posted Mar 07, 2025 - 19:09 UTC

Investigating

Some campuses are currently experiencing connection issues with Blackboard. The Transact team is aware and is investigating.
Posted Mar 07, 2025 - 17:33 UTC
This incident affected: Processors.